Color Management and Computer Monitors:
What you see is NOT what you get…
The photograph that you see on your computer monitor (its video display) may not
accurately portray the colors recorded by your digital camera. There are three reasons
for this discrepancy.
First, because they are not color-calibrated, most computer displays do not precisely
display the colors that they obtain from the image file of a digital camera or flatbed
scanner. As a result, the reds, greens and blues that are produced by the monitor may
not be the same hue (color) as those in the actual image.
Second, the monitor’s screen may be set either too dark or too bright (this brightness is
correctly called luminance we perceive the luminance as brightness). An improperly
calibrated monitor’s brightness gives the viewer a false impression of the brightness of
the actual photograph.
Finally, most computer monitors use only the sRGB color space, which displays a
more limited range of colors than the additional colors produced by more sophisticated
color spaces. This color space was developed in 1996 to match CRT monitors (those
using cathode ray tubes).
Color Spaces
Multiple color spaces were created to define the boundaries of differing ranges of
colors. They were created so that color professionals would have a common language
when referring to color output in the form of internet images, printed publications, and
printed photographs.
Each color space is a set of red, green and blue colors, within its own specified range.
Graphics professionals use the names of the various color spaces to identify their color
range.
All color spaces are “device dependent.” Without the particular device which uses them,
color spaces have no meaning. Printers can produce oddly colored prints if the printer’s
driver (the hardware’s software) is unable to interpret color spaces larger than sRGB or
Adobe RGB.
Professionals like those at Henley’s can print using any color space you specify,
although some adjustments may be necessary. However, some commercial printing
shops do not fully understand color spaces. In such stores, their printers sometimes can
use only the sRGB color space. If a commercial printer gives you a blank stare when
you say, “Please print this in the Adobe RGB color space,” you must either find another
source to process your prints or change the color profile of your image files to match the
capabilities of the printer that is available.

Many large commercial printers can convert RGB image files to CMYK (four color
press) image files. To do this, they use Photoshop or specialized RIP (raster image
processing) software. This process, called color separation, is best left to experts.
(By the way, a raster image is a digital image that is made up of pixels. A vector image
is made of lines and fills, defined by mathematical formulas. Adobe Illustrator (CAD)
images are vector images. Vector images can be rasterized, brought into Photoshop,
adjusted and printed.)
Converting from a smaller color space to a larger color space cannot increase the colors
in an existing .jpeg file. However, it can provide “elbow room” to adjust or correct the
existing colors.
Photoshop can easily convert a file that has one defined color space into a different
color space. If a file has no color space assigned at all, you can assign one using
Photoshop. First, assign the color space you want to use (Edit > Assign Profile) and
then convert the file to the color space you wish to use (Edit > Convert to Profile).
Note: Once you assign the color space in Photoshop, you must also convert the file.
Assigning a color space without converting it just changes the file’s metadata (the
information file attached to a computer file) but does not actually change the color
content of the file (remap the colors to the chosen space).
Remember that, regardless of which color space you originally choose in Photoshop,
you can always change the color space to match your particular device. This means, for
example, that a photo that was processed in Photoshop within the ProPhoto RGB color
space at 16 bits can be converted later to an 8-bit sRGB image (for the internet or
email) or converted to a 16-bit Adobe RGB image (if necessary to match a particular
printer’s specifications).
sRGB – The sRGB color space was developed in 1996. It was designed for widespread
“consumer use” with the assumption that most people do not need color-calibrated
monitors, are not too finicky about color accuracy, and just want to easily view, email,
and print their digital photographs on inexpensive inkjet printers.
The sRGB color space meets the need for mass-produced equipment by providing a
basic color space for easily reproduced values of red, green and blue. The sRGB color
space is compatible with most monitors, scanners, cameras and printers – right out of
the box, without any color adjustments, making it the easiest color space option.
The basic sRGB color space is the worldwide standard adopted for use on the internet
(see: www.w3.org/Graphics/Color/sRGB.html). It is so widely accepted as the default
color space for consumer products that most internet images are .jpeg files saved
“within” the sRGB color space.
Because of its limited color range, the sRGB color space is best suited to images
containing natural colors. If the sRGB color space is used for an image which has a
larger range of colors, some loss of color (called “clipping”) will occur, particularly in

greens and reds/oranges. Artificially manufactured colors (fluorescent dyes or neon
lights, for example) often push the boundaries of Mother Nature’s color palette.
Although the sRGB color space is not small, it is too confining to produce professionalquality images. Additional color spaces are better suited for more demanding uses.
Adobe RGB (Adobe RGB 1998)– The Adobe RGB color space, developed in 1998,
offers many more colors (a wider “color gamut”) than the sRGB color space. It was
created for commercial printing presses that use quality inkjet printers and four (or
more) colored inks.
Although most computer monitors cannot display the Adobe RGB color space, the
computer monitors that are intended for use by design professionals for graphic art and
fine art photography may be able to display 98% of the Adobe RGB color space.
Sophisticated digital cameras can record digital color information in either the sRGB or
the Adobe RGB color spaces. Using Adobe RGB to capture jpeg images with your
digital computer works well. Just make sure that you use a printer that is capable of
interpreting the Adobe RGB color space. However, your digital camera records many
more colors than those within the Adobe RGB color space, so it is not your optimal color
space choice when shooting photos in RAW.
ProPhoto RGB – When you shoot RAW images, your camera records many more
colors than are within the Adobe RGB color space. The ProPhoto RGB color space,
significantly larger than the Adobe RGB color space, can hold nearly all of the colors
that can be captured by a digital camera.
In fact, the ProPhoto RGB color space is so big that it includes deep greens and blues
that are beyond the range of human vision. This can create a problem when adjusting
the colors with ProPhoto RGB for images that you intend to print.
If you add too much saturation in Photoshop, dark greens and blues may look just fine
on your computer monitor but actually be beyond the range of “real” colors. When this
occurs, the colors seen in the prints can be surprisingly different from those on your
screen.
When used wisely and cautiously, ProPhoto RGB is an excellent color space for use by
both professionals and amateurs who wish to get the best results from their investment
in technology.
Color Space RAW Photos
The best color space for RAW shooters is the ProPhoto RGB color space. It is available
in Adobe Lightroom, Adobe Photoshop and in Photoshop’s Camera RAW plug-in. To
accommodate the full color potential of RAW data, be sure to set the RAW plug-in to
receive RAW data in ProPhoto RGB at 16 bits.
The ProPhoto RGB color space is considerably larger than the Adobe RGB color space
and includes colors beyond the range of human vision. To use this color space, be sure

to change color settings in Photoshop (Edit > Color Settings) to ProPhoto RGB and
select the 16-bit color mode (Image > Mode).
The 16-bit mode allows for far more than the 8-bit 256 colors per red, green and blue
color channel. In fact, 16-bit color depth provides 65,536 colors (or 256 squared) per
color channel. No computer monitor now manufactured can display all the colors that
are included in the huge ProPhoto RGB color space. However, that does not mean that
the colors are not in the RAW photograph’s file. They are certainly there, although no
monitor has the capability to show all of them. Yet.
So why doesn’t everyone use the ProPhoto RGB color space? It requires a modern
computer with at least 4 gigabytes of RAM (computer memory) to manage large, 16-bit
image files. Also, some printers are not equipped to deal with either 16-bit image files or
anything more than the sRGB color space. And, of course, not all consumers can or will
invest the time and energy to learn how to use Camera RAW, employ 16-bit processing,
or experiment with a color gamut larger than sRGB.
Remember: only a computer with a 64-bit operating system, using an operating system
such as Windows 7, can use more than 3.6 gigabytes of RAM. Squeezing the most
color out of camera RAW images requires modestly sophisticated software and
sophisticated printers. Even pricey, fine art printers have their own idiosyncrasies that
must be overcome (paper jams and alignment, clogged nozzles, etc.) to achieve
satisfactory results.
Computer Monitors
If color were money, computer monitors would be rich, compared to most printers.
Monitors have a vast array of colors to project onto their screen in what is known as an
additive color process. Red, green and blue (RGB) are added in various luminosities to
produce many millions of colors. To maintain color accuracy from a camera to a
computer monitor to a printer is challenging
What’s the “ultimate” computer monitor? Probably this one:
The 30" NEC MultiSync PA301W is the ultimate LCD display for professional
graphics and photography applications and can tackle the most demanding colorcritical projects. This 10-bit widescreen LCD, which features four digital inputs, a
2560 x 1600 resolution with a wide color gamut, a 14-bit 3D LUT, high brightness
and an integrated USB hub with DisplaySync Pro, sets the standard for accurate,
consistent and repeatable color performance.


98.2% coverage of Adobe RGB color space



Superior screen performance (1000:1 contrast ratio, 2560 x 1600 native
resolution, 350cd/m2 brightness)

However, at $2,300, it is more than a bit pricy. Nevertheless, this is a highly desirable
list of characteristics for any similar device where color accuracy is demanded.

What is a somewhat adequate but modestly priced alternative? Perhaps this one:
DellTM UltraSharpTM U2410 Monitor (about $500). Key features include:


Exceptional Screen Performance: Enjoy 1920 x 1200 maximum
resolution, 16:10 widescreen aspect ratio and 80,000:1 dynamic contrast
ratio



Vibrant, Accurate Color: PremierColor technology delivers color depth of
1.07 billion and 110% color gamut (typical)1



Superb User Experience: Advanced digital connectivity, intuitive controls
and ergonomic design for enhanced viewing comfort.

An assortment of models can be found between the examples above.
The best way to choose a monitor is to see it in person. But it is always wise to check
online reviews to see what others think about the product before you buy it.
Color Calibration
Quality-minded publishers, professional photographers and graphic artists are very
conscious of color quality and wish to maintain color accuracy from camera to print.
Color management (also called “color managed workflow”) is extremely critical to
publishers, garment manufacturers, advertising companies, web designers, cereal box
manufacturers, etc. It also can prevent embarrassing color casts or improper colors in
our prints when we “go professional” with our photographs.
To insure a more accurate color display of your photographs on your computer screen,
you can calibrate your monitor’s display using a device such as Datacolor’s
Spyder4Pro. When using Spyder4Pro, you load a Datacolor’s software into your
computer and connect a receiver to it with a USB plug. The receiver hangs over the
front of the computer screen (like a spider on a web). Then specialized software
generates color samples in the monitor, which are transmitted to the receiver. The
received colors are analyzed by the software and then an ICC file (International Color
Consortium, refer to www.color.org) is saved to the Windows\System32\spool\
drivers\color directory for use by the computer.
When you turn on your computer, a modern video card will search for the ICC
information in the Windows color directory and load it, producing a display that has
accurate colors and proper luminance or color temperature (Kelvin scale).
Spyder4Pro list lists for about $170. It is available at http://spyder.datacolor.com.
The i1Display Pro is another excellent monitor calibration device. It is sells for about
$250 (see: http://www.xrite.com/home.aspx).

Luminance or brightness is an important setting on your computer monitor. A display
that is too bright can produce prints that are too dark. A display that is too dark may
produce prints that are too bright.
Previewing Photos in Photoshop before Printing
Photoshop’s View > Proof Colors can be a valuable tool for previewing a print. However,
ICC color values for the specific paper that will be used in the printer must be entered
into the computer before Photoshop can approximate how an image will look when it is
printed.
Printing Photos
Printers use subtractive colors to produce images. Subtractive colors are printed as
small dots. Dots of certain colors, when printed close to other colors, fool the eye into
seeing a wide range of colors, depending upon the pattern and proximity of the dots.
Computer printers often are rated by how many dots per inch (DPI) they produce. Digital
printers transform pixels per inch (PPI) into DPI for printing.
The colors cyan, magenta, yellow and black are often used produce images in a fourcolor (CMYK) printing process. (The letter K represents black because if a B were used,
it might be confused with blue).
Printer manufacturers offer a staggering variety of papers for fine art printing. Some
common varieties are glossy, semi-gloss, matte and velvet.
Each kind of paper has its own “dot gain,” which is how much a tiny drop of printer ink
will spread out before being absorbed by the paper. Consequently, if you choose an
Epson printer, I recommend that you use Epson paper and an Epson ICC for the
specific paper you are using. Epson will gladly give you the free ICC color profile
software for its papers [where/how?].
When loaded, these ICC color files will be used by Photoshop and the printer driver
software that came with the printer. Check periodically to see if your printer’s
manufacturer has updated your printer driver; if so, you should be able to download it
from the manufacturer’s website.
Printer problems can baffle novices (or even experts) who rush the printing process. For
example, if the computer’s printer driver is set to matte paper and glossy paper is used
instead, the resulting print will look muddy. Matte paper absorbs more ink than glossy
paper, so the printer dispenses more ink onto the paper when this matte paper is
selected. The resulting excess ink will accumulates on the surface of the harder, glossy
paper, producing a fuzzy print.
Printing Photos
A printer’s output can only be as good as its input. Remember the old proverb:
garbage in, garbage out. To get optimal results, we must send the printer a file of
adequate size.

Digital images are made of pixels. The resolution (quality) of digital images can be
described by the number of pixels that are found within a linear inch of the image (pixels
per inch, or PPI).
For Epson printers, the optimal input is 360 PPI. For Canon printers, it is 300 PPI (some
say 600). For the best possible print, I therefore send my Epson printer a computer
image at 360 PPI and cropped to the planned dimensions of the print (8 x 10 inches,11
x 14 inches, etc.).
I do this in Photoshop, using Image > Image Size, using the Bicubic setting, before I
send the photo to my printer. I also select options within the printer driver’s output
software, to make certain that Photoshop manages the color. I never allow printer
settings to control the color process. Conveniently enough, this is usually shown in the
printer driver as “Photoshop Manages Colors.”
To identify a problem before the print is made, I also select “Print Preview” before
actually printing it. (Many printers will let you know if you are about to make a bad
decision by showing you just how awful things will be if the print process is allowed to
proceed without tweaking the settings.)
Inkjet printers have a stated “native resolution.” Its native resolution is the number of
dots per inch (DPI) that result in the highest quality output for that printer. A printer that
has, for example, a native resolution of 4800 x 2400 DPI must make internal
calculations about the color of every dot of ink. It does this according to the PPI
information that is sent to it from Photoshop (or Adobe Lightroom).
The ideal PPI input for the above printer would probably be 300 PPI, a good working
number for most high-quality inkjet printers. Some inkjet printers can use 360 PPI and
some very sophisticated digital printers may be able to take advantage of 600 PPI, but
more than that amount is unlikely to be of benefit.
Why use a round number such as 300 PPI? When the printer is given an input PPI that
is a multiple of its native resolution, it is easy for the printer to obtain results without
having to interpolate. Interpolation is the art of making a mathematical guess. No
guessing results in better printing. The printer does not have to do any fancy math to
“fit” a file into its way of thinking.
Dividing the above native resolution by 4800 DPI by 300 PPI gives the number 16. The
Canon PIXMA PRO-1 boasts 4800 x 2400 DPI. If the image were sent to the printer at
300 PPI, that’s a potential of 16 dots per pixel of information. Although it sounds
impossible, the printer is capable of printing up to that amount of detail.
Although a computer monitor has only 72-120 pixels per inch, a printer can easily utilize
360 PPI. Once again, the monitor does not tell us the full story. This is why, when we
use Unsharp Mask in Photoshop to sharpen our images for printing, we often oversharpen them. (Typically, portraits are not sharpened very much, as no one wants those
age-revealing wrinkles to stand out).

Practice with your printer to determine the range of sharpening it can best use. Smaller
files require less sharpening than larger files and files intended for the internet should
be very carefully sharpened. Viewing images at 100% in Photoshop can help you
determine the best values for sharpening.
Like monitors, printers have limitations. Many digital printers cannot reproduce all the
colors that can be displayed on a computer monitor that is capable of accurately
presenting the Adobe RGB color space. Although printers have a limited variety of inks,
a professional quality computer video display has a vast number of possible colors to
project onto the rare earth elements of your computer monitor.
Even relatively sophisticated printers such as the Canon PIXMA PRO-1 (about $1,000)
have “only” twelve inks: Cyan, Light Cyan, Magenta, Photo Magenta (bright magenta),
Yellow, Red, Photo Black, Matte Black, Gray, Dark Gray, Light Gray and
Chroma Optimizer. Some of these inks are well able to print many of the colors within
the ProPhoto RGB color space.
With my own photos, I am willing to spend the time and effort to draw every last bit of
performance from my equipment, to get the results that satisfy me. However, that may
not be a profitable objective where efficient production is required. Many photographers
simply shoot and print in sRGB because the workflow is simple. Because the sRGB
color space is small, their photos tend to have saturated reds, greens and blues that are
well received by their friends and admirers.
Even if you don’t print or publish in ProPhoto RGB, when making adjustments such as
contrast, saturation and brightness, a digital image will be less likely to degrade if you
use 16-bit ProPhoto RGB than, for example, 8-bit sRGB. You can always adjust the
final output to meet the specifications or limitations of your particular printer.

For guidance in building a suitable computer for use with modern digital cameras, refer
to Building Your Own High-Performance Computer by Ed Ruth. This ebook is available
for download at Amazon.com for Kindle and at BarnesandNoble.com for Nook.

