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Introduction:
“Every color or black and white image can be improved during “post-production” using Photoshop or
similar image editing software. In improved image, is one that more completely and more
compellingly communicates the message of the image to viewers. This may involve adjusting color
accuracy, increasing or decreasing color saturation, using sharpening techniques, adjusting contrast,
cropping or other techniques.”
1 - Color and Lord Kelvin (William Kelvin 1824 -1907):
Color from the sun’s surface has a Kelvin “color temperature” of 5778 degrees Kelvin. Kelvin color
temperatures range from black at absolute zero or 0K to infinity. After passing through the
atmosphere, while losing some blue in the process, sunlight has a color temperature of 5500K at noon
on Earth’s surface in the northern hemisphere.
5500K is the standard for white light in Europe and North America. What we call “white” is actually
light least saturated by amber or blue. For the purposes of photography and Photoshop, think of color
temperatures as ranging from amber (warmer) to blue (cooler). This is easily adjusted in Photoshop’s
RAW Plugin. Who shoots RAW?
2 - Additive Colors:
Additive colors are used in electronic devices such as computers or digital projectors. The red color
channel, the green color channel and the blue color channel are simply referred to as RGB.
In Photoshop, we view or select RGB colors using the “Color Picker.” In Photoshop, RGB colors range
along as scale from 0 to 255. So, for example, Black is 0 Red, 0 Green and 0 Blue. White is 255 Red,
255 Green and 255 Blue. Blue is 255 Blue, 0 Red and 0 Green.
Additive colors are used in computer monitors and digital projectors…
Red is the absence of Green and Blue
Green is the absence of Blue and Red
Blue is the absence of Red and Green
3 - Subtractive colors CMYK:
(CMYK) are used in screen and inkjet printing…
Cyan is the opposite of Red
Magenta the opposite of Green
Yellow is the opposite of blue
Black is used in four-color printing (CMYK) because cyan, magenta and yellow mixes will only produce
an unusable dark gray when high contrast is needed.

RGB and CMYK are two of eight “Modes” (Image > Modes) available in Photoshop. Converting RGB
mode to CMYK mode is known as “separation.” Your inkjet printer performs separation using the
printer “driver” (software) that came with the printer.
Be certain to select “Photoshop manages colors” in any option panel when printing.
Many RGB colors are out of an inkjet printers’ gamut. Gamut simply means range. Printing presses
may use a “spot color” to obtain colors not normally found within the range of CMYK printing. You
may enjoy the flaming red you have placed in an illustration, but it will simply be out of gamut as your
printer attempts to reproduce it.
Computer monitors, printers and even paper has a gamut. The International Color Consortium (ICC)
attempts to standardize color representations. See: www.color.org
4 – Colors within Photoshop (Color Picker):
Access Color Picker by double tapping on the Foreground or Background squares in the Tools.
Photoshop colors are also defined in Hexadecimal notation using combinations of:
a,b,c,d,e,f,0,1,2,3,4,5,6,7,8 and 9. This is capable of representing 16,777,216 possible colors defined in
a 24-bit format.
Photoshop’s hexadecimal notation allows us to easily cut and paste or record colors. Use this
technique to transfer color information between Adobe graphic arts computer programs.
By the way, the color (or lack of color) white is the surface of the paper on which you are printing. Of
course, you can print on other colors if you wish (good luck with that!).
A gray card that reflects 18% of the light striking it is a standard used to calibrate camera meters. An
18% gray has a Photoshop color hexadecimal notation of: 757575 which is also R 117, G 117 and B
117. Note that this is not the midpoint between black (R 0, G 0 and B 0) and white (R 255, G 255 and B
255) which is HEX 808080 or R 128, G 128 and B 128.
We can make use the above information when adjusting an image to correct for color tints due to
mixed lighting or incorrect white balance.
5 - Pixels and Pixel Color:
Computer graphic images and photographs are composed of pixels. The color of every pixel is
generated within the camera’s photosites. One pixel per photosite. Windows 3.1 (April 6, 1992) used
one byte, that is, 8 bits to produce 256 colors for any one pixel. This can be described as 8-bit color or
(2x2x2x2x2x2x2x2 = 256). This may also be visualized as (RRRGGGBB).

Photoshop’s adjustment tools such as “Curves” and “Levels” represents colors along a scale of 0 – 255
(0 is a number) regardless of how many colors are actually present. It is also true that colors we see
on a monitor are only representations of what is actually present in a photograph’s computer file. It is
also true that colors we see printed are only a representation of colors actually present in a file.
6 - Color Gamut and monitor calibration:
Monitor displays and printed images reveal the gamut or color range of a device or, even, paper. A
device’s color gamut may be state of the art or decidedly lacking in quality. Color accuracy requires
proper calibration…Spyder Elite 4.
Individual shoots benefit from Color Targets, X-Rite Color Checker.
7 - Bit Depth and Color Power (Image > Mode):
24-bit color (or 8-bits for each RGB color channel) for every pixel = True Color or over 16,777,216
million colors. We can only see 10 million color variations.
16-bit color (or 48 bit color) (Deep Color) = billions of colors. Photoshop allows for 32-bit color depth.
Generally, we use 16-bit color mode while working in Photoshop. This allows us to “stretch” colors
without them “breaking” (Image > Mode).
Color depth beyond the capacity of the eye to see any improvement in image quality must be thought
of as color calculating power. Power is always good (well...in the right hands).
Many digital cameras can record 14-bit color (by the way, cameras and computers see color as shades
of gray. So, 14-bit color depth is actually 16,000 shades of gray for each color channel). Humans can
only see 125 (some say 250, others say 500) shades of grey. Computers have no problem at all
“seeing” millions of shades of gray. To the computer these are all RGB tones defined mathematically
in the zeroes and ones (01010001100011) kind of stuff.
8 - Computer file size:
File size increases with the number of photosites and bit-depth. A camera file of 10 megabytes will
become almost 30 megabytes because the computer separates the RGB information into three
individual color channels. Remember there are 1,000 megabytes in a gigabyte.
9 - The imaging sensor – is what you pay for when you buy a camera:
RGB lenses. What can we learn from the rainbow’s colors? R-O-Y-G-B-I-V
Wells
Booming
Reflection
Demosaicing
10 - Imaging sensor’s Linear response to light:

The imaging sensor’s has a linear (straight-line) response to light. Understanding this will help us with
exposure and controlling digital noise.
11 - Shooting RAW:
The RAW file (NEF Nikon, CR2 Canon) is almost exactly what the imaging sensor “sees.” A RAW image
undergoes a gamma or midtones adjustment within the camera’s computer or it would be too dark to
be useful.
By the way…if you take a photograph at 1/8000s, 23.25 miles of photons travel through the shutter
and strike the sensor.
The primary advantages of RAW over JPEG are greater tonal range, effortless white balance
adjustment and an uncompressed image file.
12 - Pushing highlights:
RAW shooters often add EV (exposure value) toward the right (toward overexposure) to capture
additional data. They do this by adjusting their camera’s exposure compensation (+EV). But it can be
risky!!
13 - Histograms:
Understanding histograms takes practice and discipline.
Study both the camera’s histogram of an image and Photoshop’s histogram. A camera’s histogram is a
JPEG representation of tonal values. RAW shooters must understand its limitations. Our eyes are
glued to the histogram when working in Photoshop.
14 - Tones register changes in luminosity:
Tones= Black Point, ¾ tones, Midtones, ¼ tones Highlights and White Point. Photographs are
composed of continuous tones...usually.
When using Photoshop we are adjusting tonal values within part or all of an image. This is why
selection, use of layers and masking are essential Photoshop skills.
15 - Color Spaces (Edit > Color Settings):
sRGB (standardized RGB is the “color space” used by the internet. Adobe RGB is used with higher-end
photo printers. Pro Photo is a very large color space preferred by some professionals for work within
Photoshop. I find Adobe RGB a very good color space for photography, Photoshop and Photoshop
printing.
16 - RAW Plugin:
Quite a number of adjustments are possible within the RAW Plugin.

Camera RAW Plugin workflow…Left to Right, Top to Bottom.
Basic adjustments,
Lens distortion
Chromatic aberrations
Camera Profile
Adjusting Exposure
Adjustments of Black and White points.
Adding Contrast.
Setting Clarity (midtones sharpening)
DNG files
RAW Plugin options
After making adjustments to the RAW image we make further modifications within
Photoshop. If we are not RAW but JPEG shooters, we can still make use of the RAW
Plugin.
However, our options are more limited as JPEG images are a “finished product.” Whereas RAW is
still a “lump of dough” if you will…color dough.
17 – Rulers, guides and workspace:
Do not forget to make use of Rulers (View > Rulers) and Guides (View > New Guide).
18 - Layers and Layer Masks:
Layers
Opacity
Layer styles
Layer effects
Clipping Adjustment Layers
Adding a mask (Mouse to mask icon at bottom of layers panel
Quick Mask (Q)
Copying a mask to a new layer (Alt Click Drag Drop)
Inverting a mask (Ctrl + I).
Use of Paintbrush Tool in masking
Use of gradients in masking
19 - Levels Adjustment Layer:
Use this to inspect and adjust black point and white point.
20 - Curves Adjustment Layer:
Use this to adjust image color or contrast.
Classic “S” contrast curve
Curves may be used to set black point and white point as well.

21 – Making selections of parts of an image in Photoshop:
Selection of all or part of a print is essential to the correct use of Photoshop.
Magic wand tools
Select by color
Selection > Inverse
You may add or subtract from a selection…Add (Shift) or subtract (Alt).
Nudge selections or layers items using arrow keys and Shift.
22 - Feathering:
Feathering selections and brush strokes is essential for proper blending.
23 - Adjustment Layers:
Adjustment layers are “non-destructive” they do not alter the original image.
24 - Contrast Adjustment Layer:
Add emphasis without destroying tonal values.
25 - Saturation Adjustment Layer:
This can add “POP” or destroy an image. Over saturation results in “pasteurization” and distracts from
image quality.
26 - Layer FX:
Layer effects are applied to a layer with a transparent background.
27 - Filters:
The most important filters are sharpening and blurring filters.
28 - Transform and Free Transform:
These are powerful tools for image alterations
29 - Stroke and Fill (Edit > Fill):
These are classic graphic arts tools
Edit > Fill > Content Aware
30 - Text:
Text is also applied within a layer. Text is measured in points. There are 72 points in an inch. Leading
refers to the space between lines of text that was once filled by ay strip of lead.
31 – Sharpening (Filter > Sharpen > Unsharp Mask):
Digital sharpening begins within the camera. Sharpening increases “acutance” or the appearance of
greater resolution without actually increasing resolution. Nothing can actually increase the actual
resolution of an image once it has been taken.

Sharpening for beginners… use these vaues.
Amount = 100 to 200 (the larger the image file the larger this will need to be)
Radius = 0.3 to 1.5
Threshold = 1 or 2
Lab Color space and sharpening per color channel.
32 - Review Color Options (Edit > Color Settings):
Printing “Intents” I use Relative Chromatic or Perceptual. Each intent handles color differently. I
always select “Black Point Compensation” for printing.
Always be certain concerning color settings. Check this before work, during work and before work is
finished. Also, it is better (typically) to Convert to a chosen color space rather than to Assign a color
space to an image file.
33 – Image Resizing (Image > Image Size):
Adjust output for print 240 to 360 PPI (Pixels Per Inch) (magazine = 300 PPI)
Output for WWW is 86 PPI in sRGB color space
Both PPI and DPI describe resolution. Lots of PPI and DPI = high resolution.
34 - Printing:
Output sharpening, what you see on the monitor is only an approximation of what you will see in a
print. Remember…Photoshop always controls color management NOT the printer! So, select
“Photoshop Controls Color Management” whenever possible.
Proof before you print. Use View > Proof Colors to see how your photograph will look when printed to
your installed printer.
A computer monitor that is not properly calibrated may produce an image that is too dark (a monitor
too bright) or too light (a monitor that is too bright).
Printers print in DPI (dots per inch).
35 - Black and white photography:
Digital black and white photography begins with a color photograph that receives adjustment for all
color properties (BGB & CMYK).
B&W Adjustment Layer
Why B&W is very effective.
36 - File formats:
Remember files can be saved as TIFF (also tif) for uncompressed use between graphic artists. JPEG is
used when a compressed (smaller) file is needed such as for the internet. Smaller files save

“bandwidth” or download time…very important in web page design. PSD files are native Photoshop
files with all layers preserved. A PDF (Portable Document Format) file is compressed but retains
characteristics needed for printing.
37 – Archiving and backup:
Gold DVD is the best practice for image storage
Epson inks are archival (200 year) inks
Buy acid-free paper for archival storage of printed material

38 – Panorama Photography (File > Automate > Photomerge):
Very useful for extending the utility of camera lenses and very easy to do the Photoshop.
39 – Using Actions (Window > Actions):
Recording actions in Photoshop is similar to recording a macro in Word.
40 – Plugins:

Commercial plugins for Photoshop require updating or become obsolete or the company that owns
the software goes bankrupt so frequently that I have become very reserved about buying them. I find
NIK plugins useful.
A workflow model:
Global Adjustments:
1.
Color space
2.
White balance
3.
Distortion and chromatic aberration
4.
Exposure
5.
Saturation
6.
Levels and Curves (this is where you'll get most of the pop you asked about)
7.
Capture sharpening

Local Adjustments
7.
Local brightness (dodging and burning)
8.
Local saturation or desaturation
9.
Local sharpening…per selection or channel
Output Adjustments
10.
Properly converted to the proper Color Space (sRGB for WWW)_
11.
Image size and related details
12.
Output sharpening
14.
File selection

